Here are a collection of suggestions for troubleshooting the display of Listings

Can’t Get My Listings To Display

The most common problem causing listings to not display is using the wrong MLS Agent ID and/or MLS Office ID in a filter.

Perform a "lookup" of one of your listings in the LAC.
This will show MLS Agent ID and MLS Office ID

1. Login to your LAC account.

2. On the left - go to "Listings" - then "My MLS Listings" as shown below:

 

3. On the next panel, click "Lookup Listing" button up top
Search for one of your ACTIVE MLS#. This will then show the Agent ID and Office ID for this listing

4. You can now ensure correct values in your filter and/or Personal Profile.

NOTE:

The "display" widgets default setting - i.e. with NO filter  - is to show the account's "featured listings". See What Are Featured Listings for a full understanding of this

Listing Data Not Updating

Be aware that caching systems that cache your website content will also cache content from Buying Buddy widgets, which means the latest listing details may not be shown.

This is typically caused by WordPress caching plugins - and ANY caching system for ANY website.

This can impact at least all the following:

  • Photos not updating for your listing
  • Open House times and dates not accurate
  • Price inaccurate
  • Property status inaccurate (e.g. it sold but still shows active)

This will also impair the ability for search engines to see the latest listings and will therefore impact the indexing of listing pages for SEO.

For example a featured listing page may continue to show listings as Active when they are not, open house properties may be inaccurate, or photos may not update, and so on.

Suggested Solutions

Change your cache time frame to 24 hours (this usually resolves most issues)
Update settings for your caching plugin to exclude all pages that have Buying Buddy Widgets on them

Admin